Savvius Support Forums

Search found 4 matches

by rjt387
Wed Oct 17, 2012 5:02 pm
Forum: Developers
Topic: Plugin incompatible with OP v6.8.2
Replies: 5
Views: 7194

RE: RE: Plugin incompatible with OP v6.8.2

The plugin is listed and checked in Tools>options>analysis modules. It is a roaming analysis plugin, I see the plugin in the column on the left, but it is unable to show any packets/analysis in the window.
The plugin works on OP v6.6, but fails to do so on OPv6.8.2
thanks..
by rjt387
Wed Oct 17, 2012 4:36 pm
Forum: Developers
Topic: Plugin incompatible with OP v6.8.2
Replies: 5
Views: 7194

RE: RE: RE: Plugin incompatible with OP v6.8.2

hi spacepacket,
I stepped through the onLoad() function, and seems like it is NOT returning an error, so problem lies somewhere else. Any ideas or suggestions?

thanks,
rjt387
by rjt387
Tue Oct 16, 2012 3:30 pm
Forum: Developers
Topic: Plugin incompatible with OP v6.8.2
Replies: 5
Views: 7194

RE: Plugin incompatible with OP v6.8.2

I just found out that the analysis module was built using Peek Analysis Module Wizard for API Version 11. Does the latest OP v6.8.2 not support plugins developed using API v11? Is there a way to re-build the module using API v12?
by rjt387
Tue Oct 16, 2012 12:47 pm
Forum: Developers
Topic: Plugin incompatible with OP v6.8.2
Replies: 5
Views: 7194

Plugin incompatible with OP v6.8.2

Hi,

We have some plugins developed (using VS 2008) for OmniPeek that were compatible with OP versions 5.1 to 6.6. We upgraded our OP to latest 6.8.2, and the plugins do not seem to work anymore.

I rebuilt the plugins using MS VS 2010, but it did not work. Please help.

Thanks in advance.

Go to advanced search