Savvius Support Forums

Search found 5 matches

by btodd
Mon Apr 05, 2010 12:21 pm
Forum: OmniPeek Support
Topic: omnipeek 6.0.7 Windows7 WUSB600N and wlan eap
Replies: 3
Views: 7462

RE: RE: omnipeek 6.0.7 Windows7 WUSB600N and wlan eap

I am not seeing any eap packets at all... I was capturing all packets associated with the mac addr of my wlan card. I was seeing tkip data and all sorts of other wireless packets but I did not see any packets identified as eap... Worse still - my laptop just blue screened... I re-booted came back up...
by btodd
Mon Apr 05, 2010 9:42 am
Forum: OmniPeek Support
Topic: omnipeek 6.0.7 Windows7 WUSB600N and wlan eap
Replies: 3
Views: 7462

omnipeek 6.0.7 Windows7 WUSB600N and wlan eap

Hi - I am capturing wlan packets using the WUSB adapter with the wildpackets driver. What I can't seem to do is capture packets that show eap key exchange requests and acknowledgments. I looked at filters and I see that under protocols I can select 802.1x. Under generic Protoscpec there are several ...
by btodd
Wed Oct 14, 2009 1:04 pm
Forum: OmniPeek Support
Topic: Cisco Remote adaptor
Replies: 2
Views: 5069

RE: RE: Cisco Remote adaptor

We turned ours off a while back. We had to reload the wism to change the config!!! Once it was working it captured everything from the controller. We were using a b/g radio. We are using Version 5.1.64.0 WCS Lwap is System image file is "flash:/c1200-k9w8-mx.124-16b.JA1/c1200-k9w8-mx.124-16b.JA...
by btodd
Mon Jun 22, 2009 8:20 am
Forum: OmniPeek Support
Topic: Cisco Remote adaptor
Replies: 2
Views: 5069

Cisco Remote adaptor

We are running Omnipeek Pro 6.02. I think the last version we ran was 5? We had the Cisco remote adpator working in the last version of omnipeek but it doesn't seem to work at all now. It may be a Cisco problem because we don't see a lot of traffic arriving on the interface and 0 packets are marked ...
by btodd
Wed May 06, 2009 1:01 pm
Forum: Drivers
Topic: Intel Pro 3945ABG drivers
Replies: 3
Views: 15187

Intel Pro 3945ABG drivers

I just installed Omnipeek v6.02 and cannot see wlan traffic using the Intel Pro 3945ABG. Is Vista still the problem? I am running Vista Ultimate Service Pack 1. If that is still the issue, could that be added to the driver section where it says that the Intel 3945 with Centrino support is supported ...

Go to advanced search