Savvius Support Forums

Search found 6 matches

by joerg
Sun Jun 03, 2012 11:57 pm
Forum: OmniPeek Support
Topic: OmniPeek "decode view" not working
Replies: 8
Views: 26310

RE: RE: RE: RE: RE: RE: OmniPeek "decode view" not

Thanks a lot, I am now using a WUSB600N and the first tests are running stable.
by joerg
Fri Jun 01, 2012 12:01 am
Forum: OmniPeek Support
Topic: OmniPeek "decode view" not working
Replies: 8
Views: 26310

RE: RE: RE: RE: OmniPeek "decode view" not working

I would like to give the WUSB600N a try. The machine is running with Windows XP. The only Cisco driver I could find on the driver page you gave me, is the CB21AG, but this is a PCMCIA adapter. I couldn't find the driver at MyPeek either. Does WildPackets have a Windows XP driver for the WUSB600N? I ...
by joerg
Thu May 31, 2012 8:46 am
Forum: OmniPeek Support
Topic: OmniPeek "decode view" not working
Replies: 8
Views: 26310

RE: RE: OmniPeek "decode view" not working

Thanks, I had set the option "Decode Raw". Somehow by accident this happend.

Is there a PCMCIA/(USB woul also be possible) adapter(b/g would be sufficient) out of the list, you would specially recommend?
by joerg
Thu May 31, 2012 2:50 am
Forum: OmniPeek Support
Topic: OmniPeek "decode view" not working
Replies: 8
Views: 26310

OmniPeek "decode view" not working

Hello, I am using OmniPeek 6.5.1 for Analysis of 802.11 networks. When I use the "decode view" window, I only see the "Packet Info" and "Raw Packet Data" of 802.11 frames, but no content interpretation of e.g. Beacons or others. What may be the reason for this? It would...
by joerg
Wed Oct 28, 2009 3:53 am
Forum: OmniPeek Support
Topic: How can I use 2nd wireless connect when OmniPeek using first
Replies: 2
Views: 4283

RE: How can I use 2nd wireless connect when OmniPeek using f

This may work using 'Wireless zero configuration' in Windows XP. But there are doupts, that this is a stable solution.
by joerg
Mon Oct 26, 2009 6:03 am
Forum: OmniPeek Support
Topic: How can I use 2nd wireless connect when OmniPeek using first
Replies: 2
Views: 4283

How can I use 2nd wireless connect when OmniPeek using first

I have a Laptop(XP Professional Service Pack 3) with OmniPeek 6.02 installed and two Wireless PCMCIA-cards installed. One card (Orinoco Gold ) is used by OmniPeek, so this one is used for analysis. The second card(Belkin) I want to use for creating Wireless connections I want to analyse using OmniPe...

Go to advanced search