Page 1 of 1

7.0 crashes on Win x64

Posted: Thu Dec 13, 2012 4:52 pm
by clukas
I've been running 7.0 with no issues until just a few days ago.

When I try to fire up Omnipeek now, I get a crash with following Windows problems details:

Problem signature:
Problem Event Name: APPCRASH
Application Name: omnipeek.exe
Application Version: 7.0.0.44
Application Timestamp: 50865ddf
Fault Module Name: omnipeek.exe
Fault Module Version: 7.0.0.44
Fault Module Timestamp: 50865ddf
Exception Code: c0000005
Exception Offset: 00227400
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789


I've not made any material changes to my system. I uninstalled Omnipeek, rebooted, reinstalled and am having the same problem.

Thanks.

-cl

RE: 7.0 crashes on Win x64

Posted: Fri Dec 14, 2012 9:00 am
by DJWP
Here are instructions for a clean install. You must remove all registry items that reference WildPackets:

1) Uninstall OmniPeek using Add/Remove Programs

2) Delete C:\Users\Username\AppData\Roaming\WildPackets

3) Delete C:\Program Files\WildPackets

4) Run Regedit

After opening regedit, highlight Computer, go to Edit->Find, type in WildPackets
and click Find Next. Delete the first WildPackets line and from there hit F3 then delete any WildPackets references until they are gone.

Reboot the machine.

Make sure you disable any Anti-Virus software before installing OmniPeek.

Then download a new OmniPeek executable installation file and install it.

RE: RE: 7.0 crashes on Win x64

Posted: Fri Dec 14, 2012 11:37 pm
by clukas
Not to be difficult, but honestly those are things I expect any uninstaller to do automatically for me.

I followed the steps, also uninstalled all the plug ins I use. Reinstalled, and I am back in business.

Thanks.