OmniPeek Support

Can't see OmniWiFi NICs in 7.5

Posts: 1
Joined: Sun Jul 21, 2013 6:41 pm

Can't see OmniWiFi NICs in 7.5

Postby brujo12d » Sun Jul 21, 2013 7:35 pm

Installed OmniPeek 7.5, downloaded and installed x64 OmniWiFi drivers. After launch, no NICs are recognized (Capture Option grayed out, can't see or select any available adapters).

Drivers install ok under Windows 8 (WP and Ralink, Ralink driver works as client NIC). Using Surface Pro with AirMagnet USB hub from multi-adapter kit. All adapters are recognized as active clients on hub with Ralink driver. Tried 7.1 with same result. Ran OmniPeek as Administrator.

Thanks for any assistance,

Posts: 687
Joined: Tue Oct 30, 2007 11:42 am

Re: Can't see OmniWiFi NICs in 7.5

Postby DJWP » Wed Jul 31, 2013 9:17 am

What it the serial number of your copy of OmniPeek? It sounds as if you might have OmniPeek Connect, which does not support local capture.

Check with support and they will be able to help.

Return to “OmniPeek Support”

Who is online

Users browsing this forum: No registered users and 1 guest