Page 1 of 1

OmniEngine/OmniPeek GHOST/POODLE vulnerabilities

Posted: Thu Feb 05, 2015 12:24 pm
by destine1
Checking to see if OmniEngine/OmniPeek is vulnerable to the GHOST/POODLE vulnerabilities.

Re: OmniEngine/OmniPeek GHOST/POODLE vulnerabilities

Posted: Thu Feb 05, 2015 4:59 pm
by DJWP
The Ghost vulnerability is Linux only, OmniPeek and OmniEngine Windows are not affected.