Page 1 of 1

OP Client back/fwd compatability

Posted: Thu Mar 03, 2016 11:10 am
by bejenkin@bpa.gov
I'm preparing to upgrade my 3 Omnipliance engines from 9.0.3 to 9.1, and OP clients from 9.0.4 to 9.1.

1. Is the OP 9.1 client backward compatible with the 9.0.3 engine?
2. Is the OP 9.0.4 client forward compatible with the 9.1 engine?

Re: OP Client back/fwd compatability

Posted: Fri Mar 04, 2016 8:45 am
by DJWP
Hi, Brian-

Here are your answers:

1. Is the OP 9.1 client backward compatible with the 9.0.3 engine?.....Yes
2. Is the OP 9.0.4 client forward compatible with the 9.1 engine?....No, you always have to have a client that is the same or newer than the engine.