OmniPeek Support

Enabling 802.11a Channels in OmniPeek Caputes

jkessler
Posts: 1
Joined: Fri May 09, 2008 1:39 pm

Enabling 802.11a Channels in OmniPeek Caputes

Postby jkessler » Fri May 09, 2008 4:11 pm

I'm running OmniPeeK 5.1 on a IBM Lenovo T60p laptop with an Intel PRO/Wireless 3945ABG radio. When I start a new capture and click on the 802.11 option, I can only select B channels to capure on. How do I enable captures on 802.11a channels in OmniPeeks?

DJWP
Posts: 676
Joined: Tue Oct 30, 2007 11:42 am

Postby DJWP » Mon May 12, 2008 10:31 am

There may be a resolution to this problem, but it is related to the purchase of maintenance on your copy of OmniPeek 5.1. We would encourage you to discuss your options with one of our sales representatives. Please send and email stating the issue you have mentioned here to:

sales@wildpackets.com

We also have a per-incident support contract that might be the perfect fit for you in this particular case.


Return to “OmniPeek Support”

Who is online

Users browsing this forum: No registered users and 2 guests