OmniPeek Support

SFlow Adapter Issue

stanleymn
Posts: 1
Joined: Tue Nov 11, 2008 1:41 pm

SFlow Adapter Issue

Postby stanleymn » Tue Nov 11, 2008 2:11 pm

I have a Enterprise version of OmniPeek and OmniEngine version 5.1.4. I am trying to get the SFlow adapter to collect data properly. I installed the sflow adapter and selected it as the monitor option and I have a switch that is configured to output it's sflow collector info to this server. The default sflow port on the switch is 6363 and I hope the Adapter plug-in is the same. I basically get no information at all. I have tried to configure the sflow adapter port on the omnipeek server, but I get a error not allowing any changes.

I have used this exact same switch set up and server with other sflow products and they work fine. What am I missing...

Any help would greatly appreciated.

DJWP
Posts: 687
Joined: Tue Oct 30, 2007 11:42 am

RE: SFlow Adapter Issue

Postby DJWP » Thu Nov 13, 2008 8:56 am

Since the sflow analyzer is not part of the core OmniPeek product, we suggest that you re submit this question to the Developers Section, thanks-

Spacepacket
Posts: 78
Joined: Thu May 22, 2008 9:36 am

RE: RE: SFlow Adapter Issue

Postby Spacepacket » Fri Nov 21, 2008 9:27 am

Stanley,

Please send me a sample trace file of your SFlow traffic. I will test, and if it is broken, I will fix it.

-Spacepacket

ffm-acse
Posts: 1
Joined: Fri Jan 02, 2009 2:48 am

RE: RE: RE: SFlow Adapter Issue

Postby ffm-acse » Fri Jan 02, 2009 3:00 am

Hello Spacepacket,

i´ve got the same error.
I´m using OmniPeek 5.1.4 Enterprise and the Sflow-Analyzer Adapter.

I dont see any packets and i cant tune the options of the adapter.
I´ve got an internal error from omnipeek.

The sender is an alcatel-switch and it sends of port udp 6363.

Would you please help me?

Thanks a lot.

Thorsten

Spacepacket
Posts: 78
Joined: Thu May 22, 2008 9:36 am

RE: RE: RE: RE: SFlow Adapter Issue

Postby Spacepacket » Mon Jan 05, 2009 10:37 am

Yes, I can help. Please send me a small trace file with SFlow data in it. With that, I will be able to fix the problem in the SFlow Adapter, and post a new version to MyPeek.

my email: bloom@wildpackets.com


Return to “OmniPeek Support”

Who is online

Users browsing this forum: No registered users and 1 guest