OmniPeek Support

OmniPeek hangs

hstuken
Posts: 12
Joined: Tue Dec 02, 2008 10:12 pm

OmniPeek hangs

Postby hstuken » Wed Dec 03, 2008 11:56 am

Hello,

I'm on a Vista system with OmniPeek 5.1.4b with the following plug-ins:

- Wireless Aggregator
- Roaming Latency
- RemoteTCPDump

Unfortunatley OP has become very unstable - I can launch it and just let it sit there at the home page and it will hang. It appears to have problems somewhere in the kernel, based on the following error in the Application Log:

Faulting application OPeek.exe, version 6.3.4.3, time stamp 0x48b5b18f, faulting module ntdll.dll, version 6.0.6001.18000, time stamp 0x4791a7a6, exception code 0xc0000005, fault offset 0x0005a192, process id 0x131c, application start time 0x01c95577851a521d.

Has anyone seen this before? I'll start removing plug-ins to see if that helps. I also have rebooted a few times, but to no avail.

Thanks!

-Henry

DJWP
Posts: 687
Joined: Tue Oct 30, 2007 11:42 am

RE: OmniPeek hangs

Postby DJWP » Wed Dec 03, 2008 5:40 pm

It looks like you received help from our TS group today. Glad everything got straightened out today-

hstuken
Posts: 12
Joined: Tue Dec 02, 2008 10:12 pm

RE: RE: OmniPeek hangs

Postby hstuken » Wed Dec 03, 2008 5:43 pm

I did - for other's sake, the problem was my RaLink drivers became corrupt, so I had to remove, delete them, uninstall OmniPeek, download and reinstall the drivers, then reinstall OmniPeek. After that it all worked.

-Henry


Return to “OmniPeek Support”

Who is online

Users browsing this forum: No registered users and 2 guests