OmniPeek Support

fail to insert Omni Engine under XP SP3

ffmuser
Posts: 2
Joined: Tue Mar 03, 2009 8:21 am

fail to insert Omni Engine under XP SP3

Postby ffmuser » Tue Mar 03, 2009 9:04 am

hi all,

i´ve tried to insert Omni Peek Engines -but it fails.

my Omni Peek Server:
OS Version: Windows 2003 Server (5.2: Service Pack 2)
Language: 1033

IE Version: 6.0.3790.3959

Application information:
OmniPeek Enterprise + Adv VV
Product version: 5.1.4.0
File version: 6.3.4.3
Installed languages: 1033

my Omni Engine Client:
intel P4, 3Ghz, 2G RAM, XP SP3

if i insert a new engine it works only under it´s "guest" credentials.
anyway i can leave the fields blank to insert a new engine. (it will not use my users credentials)

after disable the guest account i´ll get the message: "The username or password is incorrect. Please re-type the username and password and try again. (Error code: 0x8009030C)

is this a problem due to using XP SP3 on my client?

any ideas?

greets,
Sascha

DJWP
Posts: 687
Joined: Tue Oct 30, 2007 11:42 am

RE: fail to insert Omni Engine under XP SP3

Postby DJWP » Tue Mar 03, 2009 11:58 am

Sascha-

You also will need to set the Sharing and Security to classis. Please see below:


* Under the "Local Policies" heading, click on "Security Options".

* Ensure the following settings are set:
- Accounts: Guest Account Status - Disabled
- Network Access: Sharing and security model for local accounts - Classic

ffmuser
Posts: 2
Joined: Tue Mar 03, 2009 8:21 am

Re: RE: fail to insert Omni Engine under XP SP3

Postby ffmuser » Wed Mar 04, 2009 1:21 am

[quote="DJWP"]
- Network Access: Sharing and security model for local accounts - Classic
[/quote]



thanks a lot, this was my problem.. it works fine! :-)

so- it is possible to install Omni Engines under XP SP3

DJWP
Posts: 687
Joined: Tue Oct 30, 2007 11:42 am

RE: Re: RE: fail to insert Omni Engine under XP SP3

Postby DJWP » Tue Mar 17, 2009 3:23 pm

We have done that here, should work fine.


Return to “OmniPeek Support”

Who is online

Users browsing this forum: No registered users and 2 guests