OmniPeek Support

capture problem - ignore essid..

naor
Posts: 2
Joined: Mon Jun 15, 2009 12:04 pm

capture problem - ignore essid..

Postby naor » Mon Jun 15, 2009 12:48 pm

Hi,
I have OmniPeek 6.0.2 and an adapter of intel 9345abg.
Every time I try to capture packates of a specific essid, it founds nothig.
What i am doing is:
click on "New Capture"
select 802.11
select ESSID button and write "SIEMENS-743B1E(yonatan)"
select ok and start capture.
I get nothing - it doesn;t capture any packet and I have waited 30 minutes and more.

on the other hand, when I am selecting channel 6, I get many WLANs and SIEMENS-743B1E(yonatan) is among of them.

Is it a bug? why it doesn't capture any packets?

DJWP
Posts: 687
Joined: Tue Oct 30, 2007 11:42 am

RE: capture problem - ignore essid..

Postby DJWP » Tue Jun 16, 2009 11:47 am

This is a known issue with the Intel Centrino. We have made them aware of the issue, as that driver does not allow OmniPeek to select channels based on ESSID.

naor
Posts: 2
Joined: Mon Jun 15, 2009 12:04 pm

RE: RE: capture problem - ignore essid..

Postby naor » Tue Jun 16, 2009 2:25 pm

This is happened too if I select BSSID..
I don't have Intel Centrino, I have thinkpad T60 laptop.

DJWP
Posts: 687
Joined: Tue Oct 30, 2007 11:42 am

RE: RE: RE: capture problem - ignore essid..

Postby DJWP » Tue Jun 16, 2009 4:31 pm

Your first email says:

have OmniPeek 6.0.2 and an adapter of intel 9345abg.
Every time I try to capture packates of a specific essid, it founds nothig.
What i am doing is:

bundyboy
Posts: 2
Joined: Thu Jul 02, 2009 2:41 am

RE: RE: RE: RE: capture problem - ignore essid..

Postby bundyboy » Thu Jul 02, 2009 3:04 am

Hello there,

I have another SSID problem since I have upgraded to 6.0.2. The SSid i configure in the capture options windows doesn`t seem to be taken into account. What I get is a full capture of what happend on channel 1, as if i had selected Number: Channel 1
I have a WUSB600N on vista business

Thank you for helping

julyinin
Posts: 1
Joined: Wed Jul 15, 2009 7:33 am

RE: RE: RE: RE: RE: capture problem - ignore essid..

Postby julyinin » Wed Jul 15, 2009 7:39 am

I have another SSID problem since I have upgraded to 6.0.2 too...


Return to “OmniPeek Support”

Who is online

Users browsing this forum: No registered users and 1 guest