OmniPeek Support

Wireless monitor crashes my system

miwylie
Posts: 9
Joined: Thu Feb 04, 2010 8:23 am

Wireless monitor crashes my system

Postby miwylie » Tue Aug 31, 2010 1:20 pm

if i start a wireless monitor from my laptop, after a little while i get a blue screen of death or omnipeek crashes..

Any ideas what is causing this?
wireless card= Intel(R) WiFi Link 5300 AGN

DJWP
Posts: 687
Joined: Tue Oct 30, 2007 11:42 am

RE: Wireless monitor crashes my system

Postby DJWP » Wed Sep 01, 2010 8:44 am

That Intel adapter is not supported by OmniPeek. Here is the list of supported adapters:

http://www.wildpackets.com/support/downloads/drivers

miwylie
Posts: 9
Joined: Thu Feb 04, 2010 8:23 am

RE: RE: Wireless monitor crashes my system

Postby miwylie » Wed Sep 01, 2010 9:04 am

that is what i figured. i looked at that link before but was hoping maybe it was supported now.
thanks for the info.

DJWP
Posts: 687
Joined: Tue Oct 30, 2007 11:42 am

RE: RE: RE: Wireless monitor crashes my system

Postby DJWP » Wed Sep 01, 2010 11:28 am

Yes, it is incumbent upon Intel to add the ISV promiscuous mode to their adapters. OmniPeek already has the hooks to make it work. So far, the only adapter they have done this with is the old 3945abg.

miwylie
Posts: 9
Joined: Thu Feb 04, 2010 8:23 am

RE: RE: RE: RE: Wireless monitor crashes my system

Postby miwylie » Wed Sep 01, 2010 11:29 am

it works for a little while then blue screens me on the driver....

royalina

RE: RE: RE: RE: RE: Wireless monitor crashes my system

Postby royalina » Wed Feb 16, 2011 1:04 am

i looked at that link before but was hoping maybe it was supported now.
thanks for the info.。。


Return to “OmniPeek Support”

Who is online

Users browsing this forum: No registered users and 1 guest