Page 1 of 1

Omnipeek Personal 4.1 802.11 paqcket capture

Posted: Tue Nov 16, 2010 4:56 pm
by walgett
Hi, I am using Omnipeek Personal 4.1 with Linksys USB600N V2 adapter, and the correct ralink driver. However , when I try to capture wireless packets, I do not see any of the 802.11 headers, which I need, especiall 802.11e, to complete my final project for my university degree.

I have been told by colleauges overseas that the personal edition does allow display of the wireles headers, is this correct?
If so any tips on how? I have tried on an enterprise 6.x edition, but don't have teh neccessary access to this version.
any help greatly appreciated.

RE: Omnipeek Personal 4.1 802.11 paqcket capture

Posted: Wed Nov 17, 2010 11:50 am
by DJWP
OmniPeek personal was discontinued three years ago and does not support the Linksys adapter. You may want to consider downloading the newest demo version at www.wildpackets.com

RE: RE: Omnipeek Personal 4.1 802.11 paqcket capture

Posted: Wed Nov 17, 2010 5:31 pm
by walgett
Thanks for the info, I assumed that using the ralink driver would be sufficient.
Only issue with the demo version is the limited packet captures etc, but will make do.

RE: RE: RE: Omnipeek Personal 4.1 802.11 paqcket capture

Posted: Tue Dec 07, 2010 12:17 pm
by RonaldYu
So whether or not we can capture 802.11 MAC frames (eg. beacons, management and control) depends on the wifi adapter??? I am using Omni V6.5 with the stock Broadcom adapter on my HP, and can only capture L3 (eg http, ARP) packets. Clarify please??

RE: RE: RE: RE: Omnipeek Personal 4.1 802.11 paqcket capture

Posted: Tue Dec 07, 2010 12:28 pm
by walgett
Yes it depends on the adapter, Broadcom is not supported. My issue was i thougt I could use teh Personal edition with a currently supported adapter , so long as I had the correct wild Packets driver,
Broadcom is not supported. IF yo g et a Linksys USB600 adapter ($60Aus) with tthe ralink driver, then you can capture teh full wifi Mac header with V6.5
I hoped to do it with V4.1 ,however I need older hardware, which hardware I am not yet sure