Page 1 of 1

.NET question

Posted: Tue Oct 11, 2011 12:38 pm
by roundhillmark
Omni's documentation states .net 2 is required.
My question is - are the higher version supported?
Can you run with only .net 3, 3.5, 4?
Or must .net 2 be installed?

Thanks

RE: .NET question

Posted: Tue Oct 11, 2011 4:11 pm
by DJWP
The later versions of .NET are fine. Which version of OmniPeek are you installing?

RE: RE: .NET question

Posted: Wed Oct 12, 2011 11:06 am
by roundhillmark
We are using a mix of 6.5.1 & 6.6

RE: RE: RE: .NET question

Posted: Wed Oct 12, 2011 4:27 pm
by DJWP
Shouldn't be an issue at all. We have the same in house with the later versions of .NET (Win7 64) with no problems.