OmniPeek Support

No 802.11 packet capture

free06
Posts: 3
Joined: Thu Apr 26, 2012 12:21 pm

No 802.11 packet capture

Postby free06 » Thu Apr 26, 2012 12:27 pm

I installed Omnipeek 6.6.1 demo, and install ralink_usb2870 driver for my D-Link DWA-140 N USB adapter.

Omnipeek did captures packets on my wireless adapter, but they are mostly Layer 3-7 packets (TCP, UDP, HTTP, ARP...). There are no wireless information captured at all.

Is there any extra step that I need to set up to get the wireless analysis?

Thank you.

DJWP
Posts: 687
Joined: Tue Oct 30, 2007 11:42 am

RE: No 802.11 packet capture

Postby DJWP » Thu Apr 26, 2012 3:27 pm

The DWA-140 is not a supported adapter, however some of the revisions do use the Ralink 2870 chipset. Others, use the RT3072, however. Which revision do you have, B1, B2, B3?

It sounds as if you are in fact getting data packets, are you saying that you are not receiving management frames? If you have maintenance on your copy of OmniPeek, we would suggest contacting support for detailed troubleshooting of this issue:

http://www.wildpackets.com/support/contact

free06
Posts: 3
Joined: Thu Apr 26, 2012 12:21 pm

RE: RE: No 802.11 packet capture

Postby free06 » Fri Apr 27, 2012 12:07 am

Thank you for the response. My DWA-140's revision is B1. Should I try RT3072 instead of RT2870?

Yes - my dashboard does not have the "Wireless" section, and all packets are not 801.11 related.

free06
Posts: 3
Joined: Thu Apr 26, 2012 12:21 pm

RE: No 802.11 packet capture

Postby free06 » Fri Apr 27, 2012 12:09 am

I downloaded the driver directly from Ralink website, which is supposed to support RT2870 and RT307X. Still I got the same problem...

DJWP
Posts: 687
Joined: Tue Oct 30, 2007 11:42 am

RE: RE: No 802.11 packet capture

Postby DJWP » Fri Apr 27, 2012 7:53 am

You will need to use a supported adapter and driver:

http://www.wildpackets.com/support/downloads/drivers


Return to “OmniPeek Support”

Who is online

Users browsing this forum: No registered users and 2 guests