Drivers

Driver problem with Atheros AR5006X chipset

CADPAT
Posts: 1
Joined: Tue Dec 18, 2007 2:18 pm

Driver problem with Atheros AR5006X chipset

Postby CADPAT » Tue Dec 18, 2007 2:28 pm

I've noticed two or three people have been having a problem with this chipset on various cards while searching for information about this problem.

What happens is that the driver installs but the device gives a code 10 (device failed to start) in the device manager. I am currently running with the the Atheros AR5006X driver, but the card itself is in fact a Gigabyte Networks WI01GT card. I don't see any reason why this wouldn't work with the Wildpackets driver.

Thoughts?

Char-WP

Drivers

Postby Char-WP » Tue Dec 18, 2007 3:27 pm

All supported adapters at located at http://www.wildpackets.com/support/downloads/drivers

If the adapter isn't listed, it hasn't been tested and thus isn't supported

killer
Posts: 1
Joined: Mon Mar 10, 2008 12:57 am

Postby killer » Mon Mar 10, 2008 1:00 am

Im facing the same problem, do you have any advice what i suppose to try?
Its no manufacturer on the card, I have it in Sony Vaio Desktop ;)

Thx

baya
Posts: 1
Joined: Sun Jun 22, 2008 5:56 am

Postby baya » Sun Jun 22, 2008 6:11 am

hum.. the same problem here!...

3 months has passed...with no replay on this topic

please can you modify the driver...or advice?

have asus F5 M-series notebook
,hardware recognize AR5006X (code 10 with 4.2.2.9) or AR5006EG drivers

tnx

DJWP
Posts: 687
Joined: Tue Oct 30, 2007 11:42 am

Postby DJWP » Tue Jun 24, 2008 3:56 pm

WP does not have a timeframe as to when the Atheros Super G chipset will be supported. We recommend you obtain a supported adapter for the present time.

peterpz
Posts: 1
Joined: Mon Sep 22, 2008 2:21 pm

Postby peterpz » Mon Sep 22, 2008 2:23 pm

I also need drivers for this chipset... When it will be available?


Return to “Drivers”

Who is online

Users browsing this forum: No registered users and 13 guests