Drivers

Error while upgrading to 4.2.2.9 Driver in Vista

sreekanth
Posts: 1
Joined: Wed Jun 25, 2008 3:09 pm

Error while upgrading to 4.2.2.9 Driver in Vista

Postby sreekanth » Wed Jun 25, 2008 3:18 pm

Hi,

I am trying to install WildPacket Driver 4.2.2.9 for my Netgear WAG511 card. I always get this message from Windows vista machine saying that "The Best software driver is already installed" and it refuses to install WildPackets Driver. The current driver that's installed on this device is from Atheros with version 7.4.2.75 released on 5/7/2008. If I uninstall this driver from Windows, it gets installed right back on. Please let me know if there's a solution to get over this problem.

Sreekanth

DJWP
Posts: 676
Joined: Tue Oct 30, 2007 11:42 am

Postby DJWP » Thu Jun 26, 2008 7:56 am

Please try these instructions for Vista:

To install the WildPackets driver, follow these steps:

1. Open the Device Manager Control Panel.
2. Select the appropriate network adapter, right-click on it, and select 'Update Driver Software'.
3. Click on 'Browse my computer for driver software'
4. Click on 'Let me pick from a list of device drivers on my computer'.
5. Click 'Have disk'.
6. If you received this driver independently from the program, for instance downloaded from the WildPackets website, then browse to the folder where you unzipped the driver and select the net5211.inf file. Otherwise, browse to the directory where you installed the program plus the subdirectory "Driver\Atheros_x.x" and select the net5211.inf file (for example C:\Program Files\WildPackets\OmniPeek\Driver\Atheros).
7. Click on Open and then OK.
8. Choose the appropriate manufacturer and network adapter (or "Atheros" if you don't see yours listed) and click on Next.
9. Click on Yes to continue the installation if you receive a message saying 'Installing this driver is not recommended because Windows cannot verify that it is compatible with your hardware.'.
10. Click on 'Continue Anyway' to continue the installation if you receive a message saying 'The software you are installing for this hardware: '...' has not passed Windows Logo testing to verify its compatibility with Windows Vista.'.
11. Click 'Close' to complete the installation.
12. Select Yes to reboot if asked. If not asked, we recommend that you reboot the computer anyway.


Return to “Drivers”

Who is online

Users browsing this forum: No registered users and 2 guests