Page 1 of 1

which driver is needed?

Posted: Thu Jun 26, 2008 1:56 am
by caihkai
My wireless card is WAG511 v2. Its chipset is AR5001X+.

Would you please tell me which driver I can install for it?


Thank you very much.

Posted: Thu Jun 26, 2008 8:02 am
by DJWP
The Atheros 3.0.1.12 driver may work. It is installed with OmniPeek and can be found at:

C:\Program Files\Wildpackets\OmniPeek\Driver

These drivers are not supported with any other software.

Posted: Fri Jun 27, 2008 1:16 am
by caihkai
Thank you very much. I installed Atheros 3.0.1.12 for NetGeat WAG511 v2 wireless card. However, it seems not work.

The steps I conducted are:
1. install OEM driver for my wireless card;
2. install omniPek personal 4.0;
3. install the special driver Atheros 3.0.1.12

The test results are as follows:
1. without running omniPeek, the card can connect to AP and communicate;
2. once I run omniPeek, the connected wireless network became disconnected; then I reconnect the wireless network, but I got nothing when doing capture.

In this case, what is the possible reason and is there some way to fix it?

Thank you very much.

Posted: Fri Jun 27, 2008 8:14 am
by DJWP
When you are capturing, the adapter is put into RF monitor mode and is disconnected from the network. This is normal. You would need to have some other source of wireless traffic from another client and/or AP to see traffic.

RE:

Posted: Sun Oct 09, 2011 10:51 pm
by thenewday007
Hi,I'm new here.This forum is very interesting that I like it very much.

cheap wow gold | RS Gold | Maple Story Mesos | buy aion kinah