Drivers

Linksys WUSB600N & missing wireless info..

Still
Posts: 2
Joined: Wed Nov 05, 2008 8:30 pm

Linksys WUSB600N & missing wireless info..

Postby Still » Fri Mar 06, 2009 12:12 pm

Hello,
I finally purchased the linksys wusb600n and i know it's fully supported by omnipeek.
The problem is that when i do a capture on my open wifi network, channel 6, i can see the captured packets but missing important wireless info. like the bssid, signal, datarates..etc , those fields are there but empty, and inside the decode view there's nothing but basic stuff like ethernet MACs..etc, nothing about the wireless parameters.

I even reinstalled the omnipeek driver for the adapter on another pc, installed omnipeek personal, same problem.

Any hints on whats going on?
Thanks in advance.

Spacepacket
Posts: 78
Joined: Thu May 22, 2008 9:36 am

RE: Linksys WUSB600N & missing wireless info..

Postby Spacepacket » Tue Mar 10, 2009 9:32 pm

Hi Still,

OmniPeek Personal is a discontinued and unsupported product. Therefore it will be difficult for us to test this for you. In the current version of OmniPeek, the bssid, signal, and datarate values for the Linksys WUSB600N are displayed and accurate. You will also want to download the latest Ralink driver for the Linksys adapter, and probably the wireless aggregator plug-in, and the roaming plug-in. Both of these plug-ins, and many others, are available for free to maintenance members.

diy-diy
Posts: 2
Joined: Fri Mar 27, 2009 5:04 am

RE: RE: Linksys WUSB600N & missing wireless info..

Postby diy-diy » Tue Apr 07, 2009 10:38 pm

HI still,

I also purchased the (Linksys WUSB600N) for almost 2 weeks but still can not work for Omnipeek yet.

can you help me , how can i use it to work for Omnipeek, please.

i'm using winXP, i download (Linksys WUSB600N) driver from the omnipeek, and also from the Ralink (RA2879) driver but still can not instill from that driver ,

so i can use (Linksys WUSB600N) for wifi,

but not use for the Omnipeek .......

i try to removed the Linksys software from my WS and loaded the RALINK 2870 driver but it still " NOT " to be working.

thank you

Spacepacket
Posts: 78
Joined: Thu May 22, 2008 9:36 am

RE: RE: RE: Linksys WUSB600N & missing wireless info..

Postby Spacepacket » Wed Apr 08, 2009 6:50 am

diy,

Make sure you have downloaded the latest Ralink driver from MyPeek.

I have found USB drivers to be finicky. You may have to install it a couple of times, trying different USB ports.

As a last resort, completely uninstall and re-install OmniPeek, and then install the Ralink driver.

diy-diy
Posts: 2
Joined: Fri Mar 27, 2009 5:04 am

RE: RE: RE: RE: Linksys WUSB600N & missing wireless info

Postby diy-diy » Wed Apr 08, 2009 7:50 am

Hi Spacepacket,

thank you very much for your help, now i know what to do, and i will let you know it work or not .

so how's your linksys work for the Omnipeek?

thank you again

diy-diy


Return to “Drivers”

Who is online

Users browsing this forum: No registered users and 2 guests