Page 1 of 1

Remote TCP dump adapter

Posted: Thu Oct 29, 2009 11:55 pm
by Decent
Hello, I posted this issue already in the OmniPeek Forum, but they told me to put it here:

Hi,
i installled the tcp remote dump adapter on my laptop.
I placed four linux-machines on the network with 2 or more ethernet nics.
I set one port for management, and the others to "sniff".

I configured remote adapters in OmniPeek. I used the root account to let OmniPeek contact the "Probes".

Now, when i start a new capture, omnipeek opens the capture windows, ask for the adapter, i put in a remote adapter(set promiscuous mode) and start the capture - nothing happens.
I opened the syslog on the linuxmachine, normally linux writes to the systemlog when a network adapter is set to promiscuous mode, or someone connects to the machine. But nothing happens.

But when i go to monitor and select an remote adapter there it connect to the linux machine.

What i'm doing wrong, that capture does not work with remote tcp adapter.

My system is a DELL D630, Vista Enterprise SP2, 2GB Ram, OmiPeek Pro 6.0.2,

Kind regards
Andreas

RE: Remote TCP dump adapter

Posted: Fri Oct 30, 2009 1:41 am
by Decent
Hello,

i reset the whole OmniPeek settings to default, and now it seems to work.

Sorry for the inconvenience.

I'll come back if this was not the solution.

Thank you, kind regards,
Andreas

RE: RE: Remote TCP dump adapter

Posted: Mon May 17, 2010 10:52 am
by Spacepacket
Thanks for the update! We appreciate the feedback. Keep it coming.

-Spacepacket

RE: RE: RE: Remote TCP dump adapter

Posted: Thu Jan 19, 2012 4:17 am
by seoinheritx
How to use the TCP dump adapter ?

RE: RE: RE: RE: Remote TCP dump adapter

Posted: Tue Feb 19, 2013 12:09 am
by ceshiwuhao
Thanks for the update!






_____________________________
WoW Gold|Diablo 3 Gold|aion gold|Runescape Gold