Network Troubleshooting

wildpackets omnispectrum

A general discussion group for network troubleshooting issues.
Raffi
Posts: 3
Joined: Thu Oct 03, 2013 9:32 am

wildpackets omnispectrum

Postby Raffi » Thu Oct 03, 2013 9:36 am

Hi,

Have old wildpackets card, and omnispectrum v3.1 from cd.

Does anyone have the latest sw that works with the old card ? I have it somewhere but can't find it.

It fixes an issue where the app does not detect my internal wifi card.

New cisco sw does not work with old pcmcia card.

Any help appreciated !
Thanks,
Raffi

DJWP
Posts: 687
Joined: Tue Oct 30, 2007 11:42 am

Re: wildpackets omnispectrum

Postby DJWP » Thu Oct 03, 2013 9:44 am

Raffi-

3.1 is the last version of OmniSpectrum software. It was discontinued in 2007.

-dj

Raffi
Posts: 3
Joined: Thu Oct 03, 2013 9:32 am

Re: wildpackets omnispectrum

Postby Raffi » Thu Oct 03, 2013 10:17 am

i remember there being a minor update that i downloaded after using the initial cd that came with it, and that fixed this problem, where it sometimes would not detect internal 3945 intel card and has error msg "Wireless LAN Card Not Detected"

DJWP
Posts: 687
Joined: Tue Oct 30, 2007 11:42 am

Re: wildpackets omnispectrum

Postby DJWP » Thu Oct 03, 2013 11:49 am

There were no updates to this product since 2007. The engineering version was 3.1.0.4.

OmniSpectrum software only supports the original hardware card that shipped in the package. It does not work with any other WLAN adapter.

Are you possibly confusing this with OmniPeek software?

Raffi
Posts: 3
Joined: Thu Oct 03, 2013 9:32 am

Re: wildpackets omnispectrum

Postby Raffi » Fri Oct 04, 2013 9:21 am

my memory is clearing...i think the first sw cisco put out after they aquired the cognio product was usable with this first gen card, and that is the one that fixed my issue.

i will search for that sw , maybe do a search for cisco in my archives :)

DJWP
Posts: 687
Joined: Tue Oct 30, 2007 11:42 am

Re: wildpackets omnispectrum

Postby DJWP » Fri Oct 04, 2013 9:39 am

That makes sense. Hope that works for you-


Return to “Network Troubleshooting”

Who is online

Users browsing this forum: No registered users and 1 guest