Page 1 of 1

wildpackets omnispectrum

Posted: Thu Oct 03, 2013 9:36 am
by Raffi
Hi,

Have old wildpackets card, and omnispectrum v3.1 from cd.

Does anyone have the latest sw that works with the old card ? I have it somewhere but can't find it.

It fixes an issue where the app does not detect my internal wifi card.

New cisco sw does not work with old pcmcia card.

Any help appreciated !
Thanks,
Raffi

Re: wildpackets omnispectrum

Posted: Thu Oct 03, 2013 9:44 am
by DJWP
Raffi-

3.1 is the last version of OmniSpectrum software. It was discontinued in 2007.

-dj

Re: wildpackets omnispectrum

Posted: Thu Oct 03, 2013 10:17 am
by Raffi
i remember there being a minor update that i downloaded after using the initial cd that came with it, and that fixed this problem, where it sometimes would not detect internal 3945 intel card and has error msg "Wireless LAN Card Not Detected"

Re: wildpackets omnispectrum

Posted: Thu Oct 03, 2013 11:49 am
by DJWP
There were no updates to this product since 2007. The engineering version was 3.1.0.4.

OmniSpectrum software only supports the original hardware card that shipped in the package. It does not work with any other WLAN adapter.

Are you possibly confusing this with OmniPeek software?

Re: wildpackets omnispectrum

Posted: Fri Oct 04, 2013 9:21 am
by Raffi
my memory is clearing...i think the first sw cisco put out after they aquired the cognio product was usable with this first gen card, and that is the one that fixed my issue.

i will search for that sw , maybe do a search for cisco in my archives :)

Re: wildpackets omnispectrum

Posted: Fri Oct 04, 2013 9:39 am
by DJWP
That makes sense. Hope that works for you-