OmniPeek Support

Error Code 0x8004294D

jdd0022
Posts: 1
Joined: Tue Apr 19, 2011 7:42 am

Error Code 0x8004294D

Postby jdd0022 » Tue Apr 19, 2011 7:49 am

Hi there,

Still new to the world of wildpackets. We have a Wildpackets omniengine server and 2 copies of omnipeek enterprise connect.

There are 6 network adapters, as we've only begun using wildpackets. I have one adapter set to receive packets from sent to the firewall port on the same switch through port mirroring. However when I set this port mirror I lose connection to the omnipeek engine and cannot access it to start the capture. I have tried giving a different network adapter a static IP and telling it to only connect through that port in the omnipeek wizard then choose just the "mirror port" adapter for the capture but I still cannot connect so I can't do that. If I kill the mirror port rule I can connect automatically no issues. What am I doing wrong. The error I receive is: Error Code 0x8004294D

Waiting for my maintenance contract to get renewed, will be calling support once it is, until then figured I would post here. Thanks!

JD

DJWP
Posts: 687
Joined: Tue Oct 30, 2007 11:42 am

RE: Error Code 0x8004294D

Postby DJWP » Tue Apr 19, 2011 9:04 am

Mirror ports are not designed for networking. We suggest you use a different path for the management of the engine and just use the mirror port to send data to the capture adapture on the OmniEngine machine.


Return to “OmniPeek Support”

Who is online

Users browsing this forum: Bing [Bot] and 1 guest