OmniPeek Support

.NET question

roundhillmark
Posts: 38
Joined: Tue May 20, 2008 12:15 pm

.NET question

Postby roundhillmark » Tue Oct 11, 2011 12:38 pm

Omni's documentation states .net 2 is required.
My question is - are the higher version supported?
Can you run with only .net 3, 3.5, 4?
Or must .net 2 be installed?

Thanks

DJWP
Posts: 682
Joined: Tue Oct 30, 2007 11:42 am

RE: .NET question

Postby DJWP » Tue Oct 11, 2011 4:11 pm

The later versions of .NET are fine. Which version of OmniPeek are you installing?

roundhillmark
Posts: 38
Joined: Tue May 20, 2008 12:15 pm

RE: RE: .NET question

Postby roundhillmark » Wed Oct 12, 2011 11:06 am

We are using a mix of 6.5.1 & 6.6

DJWP
Posts: 682
Joined: Tue Oct 30, 2007 11:42 am

RE: RE: RE: .NET question

Postby DJWP » Wed Oct 12, 2011 4:27 pm

Shouldn't be an issue at all. We have the same in house with the later versions of .NET (Win7 64) with no problems.


Return to “OmniPeek Support”

Who is online

Users browsing this forum: Bing [Bot] and 2 guests